Open Photography Forums  
HOME FORUMS NEWS FAQ SEARCH

Go Back   Open Photography Forums > The Gear > Storage - Memory

Storage - Memory All devices that are used to store image data.

Reply
 
Thread Tools Display Modes
  #1  
Old February 2nd, 2007, 02:43 PM
Jeff Donovan Jeff Donovan is offline
Member
 
Join Date: May 2006
Location: Watertown, MA
Posts: 137
Default SD card issue...

I bought a couple of 2GB Corsair cards to use with my Lumix FZ30. Towards the end of my stay in Japan I started running into some issues where the camera would not recognize the card.

I was always able to put it into an SD reader and get the computer to read the data, but when I returned it to the camera it would sometimes work, sometimes not work until it finally stopped being recognized by the camera.

I have tried to re-format with no luck.

I noticed that the gold contacts have scrapes on them, probably from my removing it from the camera/card reader and wonder if this could be the issue.
__________________
_________________
Nikon D80 with 18-55mm lens
Panasonic Lumix DMC FZ-30
Minolta Hi-Matic 9 35mm rangefinder (fixed lens, 45mm f/1.7)
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:32 AM.


Posting images or text grants license to OPF, yet of such remain with its creator. Still, all assembled discussion 2006-2017 Asher Kelman (all rights reserved) Posts with new theme or unusual image might be moved/copied to a new thread!