Open Photography Forums  
HOME FORUMS NEWS FAQ SEARCH

Go Back   Open Photography Forums > OPF Welcome Hall > OPF Look, Feel, and Vibe

OPF Look, Feel, and Vibe Comments & suggestions to the site.

Reply
 
Thread Tools Display Modes
  #1  
Old April 19th, 2015, 02:33 AM
fahim mohammed fahim mohammed is offline
Senior Member
 
Join Date: May 2008
Posts: 7,373
Default Is it only my iPad?

Recently, I begin to notice that whenever I try to link to an image ( paste the image url ),
I am logged off from the site. Only from my iPad/s

Does not happen from my other Macs.

Any suggestions?
__________________
koffee and kamera
Reply With Quote
  #2  
Old April 19th, 2015, 01:36 PM
Nicolas Claris Nicolas Claris is offline
Administrator/Moderator
 
Join Date: Apr 2006
Location: Bordeaux
Posts: 5,777
Default

Hi Fahim
I don't know if it is for the same reason but for some time I have to log in each time I try to connect with my iPhone 5…
__________________
WEBSITE - FACEBOOK - INSTAGRAM
Please do no repost my images elsewhere than OPF without my permission.
Reply With Quote
  #3  
Old April 19th, 2015, 02:22 PM
fahim mohammed fahim mohammed is offline
Senior Member
 
Join Date: May 2008
Posts: 7,373
Default

Hello Nicolas. I don't know. I tried with different iPads, and get the same problem.
I cannot post an image.

Maybe Asher has turned image postings off for me!!

Best.
__________________
koffee and kamera
Reply With Quote
  #4  
Old April 20th, 2015, 12:41 PM
Michael Nagel Michael Nagel is offline
Senior Member
 
Join Date: Jan 2011
Location: Munich/Germany
Posts: 2,289
Default

Fahim, Nicolas,

Standard questions:
What browser? Safari I suppose.
Same behaviour with Firefox or Chrome?

Best regards,
Michael
__________________
I do not call myself an artist, I just try to capture what I see.
If you need many words to describe what your picture means, it doesn't speak enough for itself.
my photos on flickr - here is the portion posted in OPF.
Reply With Quote
  #5  
Old April 21st, 2015, 03:59 AM
fahim mohammed fahim mohammed is offline
Senior Member
 
Join Date: May 2008
Posts: 7,373
Default

Michael, I am using Safari IOS 8.3.0

When I click the icon to insert an image link, I am logged out and returned to the desktop.

Thanks.


Quote:
Originally Posted by Michael Nagel View Post
Fahim, Nicolas,

Standard questions:
What browser? Safari I suppose.
Same behaviour with Firefox or Chrome?

Best regards,
Michael
__________________
koffee and kamera
Reply With Quote
  #6  
Old April 21st, 2015, 01:16 PM
Nicolas Claris Nicolas Claris is offline
Administrator/Moderator
 
Join Date: Apr 2006
Location: Bordeaux
Posts: 5,777
Default

Quote:
Originally Posted by Michael Nagel View Post
Fahim, Nicolas,

Standard questions:
What browser? Safari I suppose.
Same behaviour with Firefox or Chrome?

Best regards,
Michael
Both Chrome and Safari latest releases on iPhone.
Thanks for questioning!
__________________
WEBSITE - FACEBOOK - INSTAGRAM
Please do no repost my images elsewhere than OPF without my permission.
Reply With Quote
  #7  
Old April 21st, 2015, 01:26 PM
Doug Kerr Doug Kerr is offline
Senior Member
 
Join Date: May 2006
Location: Alamogordo, New Mexico, USA
Posts: 8,598
Default

Hi, Fahim,

Quote:
Originally Posted by fahim mohammed View Post
Hello Nicolas. I don't know. I tried with different iPads, and get the same problem.
I cannot post an image.

Maybe Asher has turned image postings off for me!!
I'm not sure what you are referring to. I cannot "post" an image to the forum, other than by giving the URL to where it is hosted on some site. **

Is that what you are speaking of?

Where are the images of interest hosted?

If I have an image "on my machine", I cannot include it in a forum message until I upload it to my site, where it is then "hosted".

I'm not at all familiar with "smartphones" and the lands in which they work.
** I understand that some can do this, but not peons like me.
Best regards,

Doug
Reply With Quote
  #8  
Old April 21st, 2015, 01:52 PM
Jerome Marot Jerome Marot is offline
Senior Member
 
Join Date: Jan 2011
Location: Munich, Germany.
Posts: 3,807
Default

Quote:
Originally Posted by fahim mohammed View Post
When I click the icon to insert an image link, I am logged out and returned to the desktop.
I normally do not use the iPad to connect to OPF, but I tried it today. I have the same problem, so it is not only you: when I click the icon to insert an image link (or the other icon to insert a link), Safari quits and I am returned to the desktop.
Reply With Quote
  #9  
Old April 21st, 2015, 01:54 PM
Jerome Marot Jerome Marot is offline
Senior Member
 
Join Date: Jan 2011
Location: Munich, Germany.
Posts: 3,807
Default

Quote:
Originally Posted by Doug Kerr View Post
I'm not sure what you are referring to. I cannot "post" an image to the forum, other than by giving the URL to where it is hosted on some site. **

Is that what you are speaking of?
Yes.

Quote:
Where are the images of interest hosted?
That is irrelevant, since the browser crashes before I can enter the URL defining where the image would be hosted. The images are not hosted on OPF, if that is your question.
Reply With Quote
  #10  
Old April 21st, 2015, 03:15 PM
Nicolas Claris Nicolas Claris is offline
Administrator/Moderator
 
Join Date: Apr 2006
Location: Bordeaux
Posts: 5,777
Default

Quote:
Originally Posted by Jerome Marot View Post
I normally do not use the iPad to connect to OPF, but I tried it today. I have the same problem, so it is not only you: when I click the icon to insert an image link (or the other icon to insert a link), Safari quits and I am returned to the desktop.
Jerome
Can you try with Chrome?
It exists for iPhone then surely for iPads…

EDIT:
https://itunes.apple.com/fr/app/chro...535886823?mt=8
https://itunes.apple.com/us/app/foxb...550365886?mt=8
https://itunes.apple.com/app/id594704446
__________________
WEBSITE - FACEBOOK - INSTAGRAM
Please do no repost my images elsewhere than OPF without my permission.
Reply With Quote
  #11  
Old April 21st, 2015, 05:46 PM
Doug Kerr Doug Kerr is offline
Senior Member
 
Join Date: May 2006
Location: Alamogordo, New Mexico, USA
Posts: 8,598
Default

Hi, Jerome,

Quote:
Originally Posted by Jerome Marot View Post
Yes.

That is irrelevant, since the browser crashes before I can enter the URL defining where the image would be hosted. The images are not hosted on OPF, if that is your question.
No, my question (to Fahim) was not "are the images hosted on OPF". I assumed they were not.

Thanks.

Best regards,

Doug
Reply With Quote
  #12  
Old April 22nd, 2015, 12:31 AM
Jerome Marot Jerome Marot is offline
Senior Member
 
Join Date: Jan 2011
Location: Munich, Germany.
Posts: 3,807
Default

Quote:
Originally Posted by Nicolas Claris View Post
Jerome
Can you try with Chrome?
I was just checking for Fahim, I normally do not use the iPad to post on the forum.

This being said, I won't use chrome. I try not use google products when I can avoid them.
Reply With Quote
  #13  
Old April 22nd, 2015, 12:51 AM
Nicolas Claris Nicolas Claris is offline
Administrator/Moderator
 
Join Date: Apr 2006
Location: Bordeaux
Posts: 5,777
Default

Quote:
Originally Posted by Jerome Marot View Post
I try not use google products when I can avoid them.
Fully agree, and I don't myself except when Safari does not work with some sites (especially with sites owned by the French government administration!).
In that case I use Firefox…
My suggestion for Chrome was just to see if it is an OS prob or browser's
__________________
WEBSITE - FACEBOOK - INSTAGRAM
Please do no repost my images elsewhere than OPF without my permission.
Reply With Quote
  #14  
Old April 23rd, 2015, 09:49 AM
Robert Watcher Robert Watcher is offline
Senior Member
 
Join Date: Feb 2008
Location: El Salvador / Ontario, Canada
Posts: 2,202
Default

Your post made me curious Fahim. So when I attempt to add a link to a post using the link button in the editor ---- same thing happens. The browser crashes and sends me back to home page on the iPad.

I tried with 3 other forms I visit - 2 using different forum software --- all they crashed the same way. So it must be a Safari thing. That is the browser I currently have. It appears to be anything that triggers the pop-up edit box, causing the issue with the editor.

I have never noticed, because I always type by own bb tags when inserting images, so all works fine.

If I come across anything further, I will reply here.
Reply With Quote
  #15  
Old April 23rd, 2015, 02:59 PM
fahim mohammed fahim mohammed is offline
Senior Member
 
Join Date: May 2008
Posts: 7,373
Default

It has been working fine for a long time, though.

I noticed the issue the day I started the thread.

Thanks all for your responses and inputs.
__________________
koffee and kamera
Reply With Quote
  #16  
Old April 23rd, 2015, 05:25 PM
Robert Watcher Robert Watcher is offline
Senior Member
 
Join Date: Feb 2008
Location: El Salvador / Ontario, Canada
Posts: 2,202
Default

Quote:
Originally Posted by fahim mohammed View Post
It has been working fine for a long time, though.

I noticed the issue the day I started the thread.

Thanks all for your responses and inputs.
There is a fair bit about it on the web. Seems to be related to the latest iOS update that most of us installed in the last week or so. Hopefully Apple will recognize this issue and fix in an update soon.
Reply With Quote
  #17  
Old April 23rd, 2015, 06:14 PM
Tom dinning Tom dinning is offline
Banned
 
Join Date: Mar 2012
Location: Darwin NT Australia
Posts: 2,088
Default

I gave up posting photos using the iPad long ago. Damned annoying. Seems like the log in times out before I get a chance to finish.
It's not just Arab iPads, Fahim. The Aussie versions do the same. Maybe it's an Adventiist plot. Since God is all knowing, you'd think she'd fix it.
I'm still waiting for the day when I can upload a photo directly from my hard drive without the palaver of udl's or whatever the **** they are called.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
iPad with or without Retina Display ? Antonio Correia Layback Cafe 4 July 10th, 2014 12:16 PM
Tablets for photography when on the road Michael Seltzer Windows on PC 4 April 13th, 2014 09:31 PM
OPF iPad or iPhone app James Newman OPF Look, Feel, and Vibe 6 March 30th, 2013 12:22 PM
Gear & Gadgets: Making the ipad an editing platform Show us your apps! Asher Kelman Breaking News 1 August 13th, 2010 04:20 PM
Using the iphone or ipad in photography? What ideas? Asher Kelman Layback Cafe 3 April 18th, 2010 10:00 AM


All times are GMT -7. The time now is 01:58 PM.


Posting images or text grants license to OPF, yet © of such remain with its creator. Still, all assembled discussion © 2006-2017 Asher Kelman (all rights reserved) Posts with new theme or unusual image might be moved/copied to a new thread!